Increased Error Rates (play.esea.net)
Incident Report for ESEA
Resolved
This incident has been resolved.
Posted Jun 20, 2017 - 19:53 UTC
Monitoring
There was a brief outage with one of our CDNs' transit providers. This resulted in elevated error rates between 18:40 and 18:55 UTC. Traffic has been rerouted, and we will continue to monitor the situation.
Posted Jun 20, 2017 - 19:04 UTC
Investigating
We are investigating an increase of error rates related to one of our Content Delivery Networks.
Posted Jun 20, 2017 - 18:56 UTC