Clips
Incident Report for ESEA
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 20, 2019 - 22:05 UTC
Monitoring
There is currently a delay in processing new Clips due to a large backlog. Once this backlog is cleared, new Clips will be processed within normal processing times.
Posted 3 months ago. Feb 20, 2019 - 21:20 UTC
Investigating
Clips is currently experiencing an outage. and we are working on implementing a fix. You can still request clips, and they will be queued for completion once the system is operational again.
Posted 3 months ago. Feb 20, 2019 - 20:03 UTC
This incident affected: Clips.