Website Latency (play.esea.net)
Incident Report for ESEA
Resolved
This incident has been resolved.
Posted Jul 29, 2021 - 18:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2021 - 18:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 29, 2021 - 17:30 UTC
Investigating
We are investigating an increase of latency between our website and database servers. Users may experience latency in interacting on our website, including logging in and posting content.
Posted Jul 29, 2021 - 17:09 UTC
This incident affected: Client, Match Making, Statistics and Web (play.esea.net).