CSGO Update Released
Incident Report for ESEA
Resolved
This incident has been resolved.
Posted Feb 03, 2023 - 14:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2023 - 07:52 UTC
Identified
There has been an update released for CSGO.

Value has compiled the latest linux server version with a newer version of the gcc compiler, changing several signatures.

The ESEA game server team is in the processes of reversing the updated binary.
Posted Feb 03, 2023 - 03:22 UTC
This incident affected: Game Servers.