CSGO Update Released
Incident Report for ESEA
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 12, 2018 - 02:13 UTC
Monitoring
We have released an update to fix the crashing. Please restart your client to receive the update. MM queues have been re-enabled.
Posted 2 months ago. Jul 12, 2018 - 01:02 UTC
Update
We are continuing to investigate this issue.
Posted 2 months ago. Jul 12, 2018 - 00:28 UTC
Investigating
We are aware of reports that some users are crashing during warm-up. Our team is looking into the issue.
Posted 2 months ago. Jul 11, 2018 - 23:20 UTC
Monitoring
We have released an ESEA Client update. Please restart your game to receive the update. Our game servers are currently being updated automatically.
Posted 2 months ago. Jul 11, 2018 - 23:02 UTC
Investigating
There has been an update released for CSGO. Our game servers are currently being updated automatically. We are investigating a possible update required to our client.
Posted 2 months ago. Jul 11, 2018 - 22:51 UTC
This incident affected: Client and Match Making.