Clips
Incident Report for ESEA
Resolved
This incident has been resolved, however clips may temporarily take longer than usual to finish while the system works through its backlog.
Posted 10 months ago. Dec 18, 2018 - 10:34 UTC
Investigating
Clips is currently experiencing an outage. and we are working on implementing a fix. You can still request clips, and they will be queued for completion once the system is operational again.
Posted 10 months ago. Dec 18, 2018 - 05:40 UTC
This incident affected: Clips.