Clips Processing Delay
Incident Report for ESEA
Resolved
This incident has been resolved.
Posted 22 days ago. Jan 02, 2019 - 05:35 UTC
Monitoring
There is currently a delay in processing new Clips due to a large backlog. Once this backlog is cleared, new Clips will be processed within normal processing times.
Posted 25 days ago. Dec 29, 2018 - 19:16 UTC
This incident affected: Clips.