Clips Outage
Incident Report for ESEA
Resolved
Our Clips system is still processing a heavy backlog of queued ESEA Clips. You should receive your Clip shortly, if you have one queued up.
Posted Jul 17, 2018 - 19:32 UTC
Monitoring
A fix has been implemented and we are processing the backlog of ESEA Clips.
Posted Jul 17, 2018 - 07:09 UTC
Identified
Clips is currently experiencing an outage. and we are working on implementing a fix. You can still request clips, and they will be queued for completion once the system is operational again.
Posted Jul 13, 2018 - 01:48 UTC
This incident affected: Clips.