Match Making Outage
Incident Report for ESEA
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 27, 2019 - 22:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Feb 27, 2019 - 22:42 UTC
Investigating
We are currently investigating an outage to our match making service. Users will experience trouble connecting to our match making service and game servers during this time.
Posted 3 months ago. Feb 27, 2019 - 22:31 UTC
This incident affected: Match Making.