Increased Error Rate (Xsolla API)
Incident Report for ESEA
Resolved
This incident has been resolved by Xsolla, for more details see: https://status.xsolla.com/incidents/sj360739vj25
Posted Oct 03, 2020 - 02:19 UTC
Investigating
We are investigating reports of increased error rates when attempting to communicate with the Xsolla payments api
Posted Oct 03, 2020 - 01:56 UTC
This incident affected: Payment Processing (Xsolla) and Web (play.esea.net).