Routing in Johannesburg
Incident Report for ESEA
Resolved
This incident has been resolved.
Posted Aug 05, 2021 - 19:53 UTC
Investigating
We have detected an increase in latency and packet loss in our Johannesburg data center. We are working with our transit providers to investigate.
Posted Aug 05, 2021 - 18:30 UTC
This incident affected: Game Servers (Africa) (Johannesburg).