Increased Error Rate (play.esea.net)
Incident Report for ESEA
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 22:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2021 - 22:10 UTC
Identified
We are investigating reports of increased error rates across our network and identified the problem.
Posted Jun 11, 2021 - 22:04 UTC
This incident affected: Client, Match Making and Web (fragshack.esea.net, play.esea.net).