Website Outage (play.esea.net)
Incident Report for ESEA
Resolved
This incident has been resolved.
Posted about 1 month ago. Jan 13, 2019 - 00:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Jan 12, 2019 - 20:15 UTC
Investigating
We are currently investigating an outage to our website (play.esea.net). Users will be unable to visit our website during this time.
Posted about 1 month ago. Jan 12, 2019 - 19:53 UTC
This incident affected: Web (fragshack.esea.net, play.esea.net).