Outage
Incident Report for ESEA
Resolved
This incident has been resolved.
Posted Dec 13, 2019 - 03:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2019 - 01:12 UTC
Update
We are continuing to investigate the issue. Match Making has been disabled while we continue to work on this issue.
Posted Dec 13, 2019 - 00:49 UTC
Investigating
We are currently investigating an outage to our match services. Users will experience trouble connecting to our game servers during this time.
Posted Dec 12, 2019 - 23:48 UTC
This incident affected: Client and Match Making.