Match Making Outage
Incident Report for ESEA
Resolved
This incident has been resolved.
Posted Aug 19, 2021 - 18:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2021 - 18:27 UTC
Identified
We are currently experiencing an outage to our match making service. Users will experience trouble connecting to our match making service and game servers during this time. We have identified the cause are working to resolve this outage.
Posted Aug 19, 2021 - 18:21 UTC
This incident affected: Match Making.