Increased Error Rate (play.esea.net)
Incident Report for ESEA
Resolved
This incident has been resolved.
Posted 25 days ago. Aug 01, 2019 - 14:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 25 days ago. Aug 01, 2019 - 13:35 UTC
Investigating
We are investigating reports of increased error rates on the play.esea.net website.
Posted 25 days ago. Aug 01, 2019 - 13:27 UTC
This incident affected: Web (fragshack.esea.net, play.esea.net).