Increased Error Rates
Incident Report for ESEA
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 24, 2019 - 13:20 UTC
Monitoring
One of our cloud network providers has been experiencing intermittent network connectivity trouble in certain geographic regions. A fix has been deployed on their end. While the network trouble was occurring, users experienced an increase of errors while trying to access some ESEA Network services, excluding game servers.

We will continue to monitor the situation closely,
Posted 3 months ago. Jun 24, 2019 - 13:04 UTC
This incident affected: Client, Statistics and Web (fragshack.esea.net, play.esea.net).