Clips: Degraded performance
Incident Report for ESEA
Resolved
This incident has been resolved.
Posted Dec 01, 2020 - 11:22 UTC
Monitoring
The backlog is still being processed.
Posted Dec 01, 2020 - 08:50 UTC
Identified
An issue with one of the rendering machines caused intermittient render failures over the past couple of days.
The issue has been identified and fixed. Previously failed clips have been requeued.

You can still request clips, however they may take longer than normal to complete while the backlog is being processed.
Posted Dec 01, 2020 - 02:10 UTC
This incident affected: Clips.