Match Making Outage
Incident Report for ESEA
Resolved
This incident has been resolved.
Posted Apr 27, 2022 - 02:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2022 - 00:46 UTC
Investigating
We are currently investigating an outage to our match making service. Users will experience trouble connecting to our match making service and game servers during this time.
Posted Apr 27, 2022 - 00:37 UTC
This incident affected: Match Making.