Moscow Outage
Incident Report for ESEA
Resolved
This incident has been resolved.
Posted Mar 04, 2020 - 05:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2020 - 05:16 UTC
Identified
We are currently experiencing an outage in our Moscow location. Expect connectivity trouble in this location while we mitigate this outage.
Posted Mar 03, 2020 - 23:53 UTC
This incident affected: Game Servers (Europe) (Moscow).