Game Server Outage (Taipei)
Incident Report for ESEA
Resolved
This incident has been resolved.
Posted Jun 04, 2020 - 05:11 UTC
Investigating
We are currently experiencing an outage in our Taipei location. Expect connectivity trouble in this location while we mitigate this outage.
Posted Jun 03, 2020 - 21:54 UTC
This incident affected: Game Servers (Asia-Pacific) (Taipei).