CSGO Update Released - Continued
Incident Report for ESEA
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 07, 2018 - 02:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jul 07, 2018 - 01:37 UTC
Identified
We have identified some game server crashes associated with the latest CSGO update. We are working to resolve them, and release another update for game servers. We have temporarily disabled match making while we work on this. Updates to follow.
Posted 4 months ago. Jul 07, 2018 - 00:27 UTC
This incident affected: Match Making.