Game Server Outage (Singapore)
Incident Report for ESEA
Resolved
This incident has been resolved.
Posted Sep 24, 2022 - 04:21 UTC
Identified
We are currently experiencing an outage in our Singapore location due to a power failure at our facility. Expect connectivity trouble in this location while the facility works to mitigate this outage.
Posted Sep 23, 2022 - 16:47 UTC
This incident affected: Game Servers (Asia-Pacific) (Singapore).