Server Plugin Scrim Mod
Incident Report for ESEA
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 27, 2018 - 13:37 UTC
Monitoring
We have released a fix for the crashing servers. All servers are updating automatically. We will continue to monitor the fix for any future crashes.
Posted 3 months ago. Jul 27, 2018 - 03:01 UTC
Identified
We are currently working on a fix for scrims.
Posted 3 months ago. Jul 27, 2018 - 00:46 UTC
This incident affected: Match Making.