Duplicate private messages
Incident Report for ESEA
Resolved
This incident has been resolved.
Posted 21 days ago. Feb 25, 2019 - 22:15 UTC
Monitoring
The cause of the duplicate private message issue has been identified and a fix deployed, we will continue to monitor the results
Posted 21 days ago. Feb 25, 2019 - 20:15 UTC
Update
We are continuing to investigate this issue.
Posted 21 days ago. Feb 25, 2019 - 19:55 UTC
Investigating
We are currently investigating reports of duplicate private messages sent to league team members regarding roster locks.
Posted 21 days ago. Feb 25, 2019 - 19:53 UTC
This incident affected: Web (play.esea.net).