Clips Delay
Incident Report for ESEA
Resolved
This incident has been resolved.
Posted Feb 17, 2021 - 05:20 UTC
Monitoring
Previous capacity has been restored.
Temporary additional capacity added to speed up processing the remaining backlog.

Expecting a return to normal queue times within the next 2 hours.
Posted Feb 17, 2021 - 01:03 UTC
Identified
The Clips service is currently experiencing a higher volume of .clip requests, combined with reduced capacity.

Processing .clips may take longer than normal.

We are working on restoring capactiy.
You can still request clips as normal while we work on catching up on the queued backlog.
Posted Feb 16, 2021 - 21:00 UTC
This incident affected: Clips.