Delayed Clips
Incident Report for ESEA
Resolved
The incident has been resolved and the backlog of clips will be completed over the next 2 hours.
Posted Oct 09, 2019 - 17:34 UTC
Investigating
Clips is currently experiencing an outage. and we are working on implementing a fix. You can still request clips, and they will be queued for completion once the system is operational again.
Posted Oct 07, 2019 - 20:44 UTC
This incident affected: Clips.