Clips Delays
Incident Report for ESEA
Resolved
Backlog has been fully processed.
Posted Aug 20, 2021 - 08:44 UTC
Monitoring
The majority of the backlog has been processed.

The processing time has been reduced from >12 hours down to ~3.

You can still request clips as normal.

Normal operation (~15 minute processing times) is expected within the next 24 hours.
Posted Aug 19, 2021 - 22:24 UTC
Identified
Clip rendering is currently experiencing delays.
The backlog is being processed.
You can still request clips as normal.
Posted Aug 19, 2021 - 04:38 UTC
This incident affected: Clips.