Clips Outage
Incident Report for ESEA
Resolved
This incident has been resolved.
Posted Dec 20, 2019 - 20:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results. If you requested a Clip, it should be delivered within the next day or two due to a large backlog.
Posted Dec 19, 2019 - 17:05 UTC
Investigating
Clips is currently experiencing an outage and we are working on implementing a fix. You can still request clips and they will be queued for completion once the system is operational again.
Posted Dec 12, 2019 - 23:07 UTC
This incident affected: Clips.