Istanbul Outage
Incident Report for ESEA
Resolved
This incident has been resolved.
Posted 3 months ago. Nov 18, 2018 - 20:12 UTC
Investigating
We are currently experiencing an outage in our Istanbul location. Expect connectivity trouble in this location while we mitigate this outage.
Posted 3 months ago. Nov 18, 2018 - 17:08 UTC
This incident affected: Game Servers (Europe) (Istanbul).