Game Server Outage (Frankfurt)
Incident Report for ESEA
Resolved
This incident has been resolved.
Posted May 10, 2020 - 22:27 UTC
Monitoring
At approximately 19:40 UTC we detected a network anomaly in one of our Frankfurt data centers. This resulted in connectivity trouble for matches in Frankfurt. The problem has since been resolved and we continue to monitor connectivity.
Posted May 10, 2020 - 20:09 UTC
This incident affected: Game Servers (Europe) (Frankfurt).