Increased Error Rate (play.esea.net)
Incident Report for ESEA
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 22:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2020 - 22:04 UTC
Identified
One of our global CDN providers is experiencing an outage. We are monitoring the situation. Connectivity to our services may be intermittent during this time.
Posted Jul 17, 2020 - 21:38 UTC
Investigating
We are investigating reports of increased error rates on the play.esea.net website.
Posted Jul 17, 2020 - 21:24 UTC
This incident affected: Client, Match Making and Web (downloads.esea.net, fragshack.esea.net, play.esea.net).