Increased Error Rate (play.esea.net)
Incident Report for ESEA
Resolved
This incident has been resolved.
Posted Aug 16, 2022 - 03:02 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 16, 2022 - 02:18 UTC
Monitoring
Most services have been restored to the ESEA website. Some remain temporarily unavailable while we continue to work toward a resolution.
Posted Aug 15, 2022 - 21:38 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 15, 2022 - 21:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 15, 2022 - 20:54 UTC
Investigating
We are investigating reports of increased error rates on the play.esea.net website.
Posted Aug 15, 2022 - 19:58 UTC
This incident affected: Web (play.esea.net).