Website Connectivity Trouble (Multiple Locations)
Incident Report for ESEA
Resolved
This incident has been resolved.
Posted Apr 21, 2018 - 17:46 UTC
Monitoring
Cloudflare is experiencing multiple location connectivity issues per https://www.cloudflarestatus.com/incidents/0xpb3v20ck45

In addition to users in the Atlanta, Dallas, Ashburn, and Vancouver locations experiencing intermittent connectivity trouble with Cloudflare, users in Calgary and Saskatoon are also experiencing connectivity trouble. During this time, users in the impacted locations may experience intermittent trouble connecting to ESEA.net.
Posted Apr 20, 2018 - 22:56 UTC