increased .clip queue backlog
Incident Report for ESEA
Resolved
This incident has been resolved.
Posted Apr 30, 2021 - 08:04 UTC
Monitoring
The csgo update yesterday (28 April 2021) caused an issue with part of the processing pipeline, a small percentage of clips failed/got stuck in a queued state.

Affected clips have been requeued should be completed within 12 hours.

While the additional requeued clips are being processed new clips will be delayed for longer than normal.
Posted Apr 30, 2021 - 02:00 UTC
This incident affected: Clips.