Clips
Incident Report for ESEA
Resolved
This incident has been resolved.
Posted Aug 16, 2018 - 18:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2018 - 18:30 UTC
Investigating
Clips is currently experiencing an outage. and we are working on implementing a fix. You can still request clips, and they will be queued for completion once the system is operational again.
Posted Aug 16, 2018 - 04:55 UTC
This incident affected: Clips.