Game Server Outage (Roubaix)
Incident Report for ESEA
Resolved
This incident has been resolved.
Posted Apr 27, 2020 - 20:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2020 - 19:46 UTC
Identified
We are currently experiencing an outage in our Roubaix location. Expect connectivity trouble in this location while we mitigate this outage.
Posted Apr 27, 2020 - 18:49 UTC
This incident affected: Game Servers (Europe) (Roubaix).