Clips
Incident Report for ESEA
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 26, 2019 - 05:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Apr 26, 2019 - 05:08 UTC
Investigating
Clips is currently experiencing an outage. and we are working on implementing a fix. You can still request clips, and they will be queued for completion once the system is operational again.
Posted 3 months ago. Apr 26, 2019 - 04:12 UTC
This incident affected: Clips.