Increased Error Rate (play.esea.net)
Incident Report for ESEA
Resolved
This incident has been resolved.
Posted Dec 08, 2017 - 05:37 UTC
Monitoring
We have deployed a fix and are monitoring the results. Users will now receive a notification if a new version of the ESEA website is available, or if the page you are viewing is outdated due to an update.
Posted Dec 08, 2017 - 04:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 08, 2017 - 00:49 UTC
Investigating
We are investigating an increase of errors impacting specific areas of our website.
Posted Dec 08, 2017 - 00:15 UTC