Clips
Incident Report for ESEA
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 13, 2019 - 01:31 UTC
Monitoring
There is currently a delay in processing new Clips due to a large backlog. Once this backlog is cleared, new Clips will be processed within normal processing times.
Posted 5 months ago. Apr 12, 2019 - 20:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Apr 12, 2019 - 20:12 UTC
Investigating
Clips is currently experiencing an outage. and we are working on implementing a fix. You can still request clips, and they will be queued for completion once the system is operational again.
Posted 5 months ago. Apr 12, 2019 - 09:30 UTC
This incident affected: Clips.