Clips Delay
Incident Report for ESEA
Resolved
This incident has been resolved.
Posted Jun 23, 2020 - 16:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2020 - 04:56 UTC
Identified
An issue with the rendering pipeline yesterday caused a large number of clips to fail.

The issue has been resolved and previously failed clips have been requeued.

Recently requested clips will be delayed while the backlog is processed.

You can still request clips as normal.
Posted Jun 23, 2020 - 02:39 UTC
This incident affected: Clips.