CSGO Update Released
Incident Report for ESEA
Resolved
This incident has been resolved.
Posted 3 months ago. May 23, 2019 - 06:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 23, 2019 - 06:02 UTC
Update
We have temporarily disabled match making while we continue work on releasing the required update.
Posted 3 months ago. May 23, 2019 - 04:25 UTC
Identified
An ESEA Client update is required. We are working on releasing the required update.
Posted 3 months ago. May 23, 2019 - 03:41 UTC
Investigating
There has been an update released for CSGO. If required, our game servers will be updated automatically. We are investigating a possible update required to our client.
Posted 3 months ago. May 23, 2019 - 03:19 UTC
This incident affected: Client and Match Making.