Network Connectivity Trouble (Dubai)
Incident Report for ESEA
Resolved
This incident has been resolved.
Posted Apr 16, 2018 - 19:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2018 - 19:33 UTC
Investigating
Our Dubai location is currently experiencing limited network connectivity trouble. We are investigating this and working with our facility in this location.
Posted Apr 16, 2018 - 19:24 UTC