Game Server Outage (Johannesburg)
Incident Report for ESEA
Resolved
This incident has been resolved.
Posted Oct 04, 2020 - 05:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2020 - 05:48 UTC
Investigating
We are currently experiencing an outage in our Johannesburg location. Expect connectivity trouble in this location while we work to mitigate this outage.
Posted Oct 04, 2020 - 05:18 UTC
This incident affected: Game Servers (Africa) (Johannesburg).