Increased Error Rate (support.esea.net)
Incident Report for ESEA
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 16, 2019 - 20:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Sep 16, 2019 - 19:44 UTC
Identified
Zendesk, our support system provider, is currently experiencing an outage impacting our knowledge base and website support tickets. Zendesk Status (https://status.zendesk.com) reports that they have identified the cause and are working toward a resolution. Updates to follow.
Posted about 1 month ago. Sep 16, 2019 - 18:56 UTC
This incident affected: Support (Knowledge Base, Website Tickets).