Los Angeles Outage
Incident Report for ESEA
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 12, 2018 - 23:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Dec 12, 2018 - 22:51 UTC
Investigating
We are currently experiencing an outage in our Los Angeles location. Expect connectivity trouble in this location while we mitigate this outage.
Posted 10 months ago. Dec 12, 2018 - 20:55 UTC
This incident affected: Game Servers (North America) (Los Angeles).