Clips Outage
Incident Report for ESEA
Resolved
This incident has been resolved.
Posted Nov 23, 2021 - 18:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2021 - 16:21 UTC
Identified
Clips is currently experiencing an outage due to the recent csgo update. You can still request clips and they will be processed once the system is operational again.
Posted Nov 23, 2021 - 04:41 UTC
This incident affected: Clips.