Increased Error Rate (play.esea.net)
Incident Report for ESEA
Resolved
This incident has been resolved.
Posted 15 days ago. Aug 31, 2019 - 19:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 15 days ago. Aug 31, 2019 - 19:12 UTC
Identified
We are investigating reports of increased error rates on the play.esea.net website. Statistics and some user actions may be delayed during this time.
Posted 15 days ago. Aug 31, 2019 - 18:45 UTC
This incident affected: Web (play.esea.net) and Statistics.