Network Connectivity Trouble (Russia)
Incident Report for ESEA
Resolved
We continue to monitor the situation with Russia ISPs blocking Amazon Web Services and Google Cloud. For now, many of our users are able to access ESEA services. Some ESEA users in Russia may experience difficulty due to the block until Russia ISPs unblock the over 16 million IPs that were blocked last week.

Мы продолжаем следить за ситуацией с блокировкой IP адресов Amazon Web Services и Google Cloud российскими провайдерами. На данный момент у большинства пользователей проблема с доступом к ESEA устранена, однако некоторые игроки из России могут испытывать трудности, пока интернет провайдеры не разблокируют более 16 миллионов адресов, заблокированных на прошедшей неделе.
Posted Apr 21, 2018 - 21:56 UTC
Investigating
We are aware that Russia has chosen to limit connectivity to Amazon Web Services and Google Cloud. We utilize these technologies, and expect our Russian users to experience temporary connectivity trouble while we investigate alternative solutions.

Российские власти заблокировали доступ к Amazon Web Services и Google Cloud. ESEA использует эти сервисы и наши пользователи в России могут испытывать временные трудности с соединением, пока мы ищем возможность это исправить
Posted Apr 17, 2018 - 18:48 UTC