Advanced Statistics Processing Delays
Incident Report for ESEA
Resolved
This incident has been resolved.
Posted 3 months ago. May 31, 2019 - 20:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 31, 2019 - 19:20 UTC
Identified
We are currently experiencing delays in processing advanced match statistics. The issue has been identified and a fix is being implemented.
Posted 3 months ago. May 31, 2019 - 18:45 UTC
This incident affected: Statistics.